1
Vote

jQuery Mobile 1.3.0.0 Dependencies are incorrect

description

With the recent upgrade to jQuery Mobile 1.3.0.0 it seems the dependancies for the Nuget package are incorrect. They state jQuery 1.6.4 or higher.

The core issues is that jQuery Mobile does not support 1.6.4 anymore - the lowest supported version is now 1.7.2 so the dependency should be changed to that.

However jQuery Mobile 1.3.0.0 supports up to jQuery 1.9.1 and I would suggest the dependency maybe be set to that. The thinking being people adding jQuery Mobile 1.3.0.0 to new projects would also want the latest supported jQuery.

comments

raspranav wrote Jan 25, 2014 at 1:27 AM

I will update jquery dependency to 1.8 with the next update of the NuGet package